Diablo II SERVER

Здравейте ( Вход | Регистрация )


(31/12/2014 - 11:17 AM) Princess  -  Весели празници на всички !!! drink.gif drink.gif drink.gif music.gif
(27/12/2014 - 05:24 PM) CrushingBlow  -  Благодаря. Жив и здрав!
(27/12/2014 - 04:59 PM) chaos  -  unlo
(27/12/2014 - 04:36 PM) CrushingBlow  -  BeautyOfNature дето е. Благодаря отново, че нямах нет.
(25/12/2014 - 07:45 PM) chaos  -  Весела коледа на всички!
(25/12/2014 - 01:09 AM) CrushingBlow  -  Сийдвам. А сега ще ми ънлокнеш ли друида? Весела Коледа!
(24/12/2014 - 08:36 AM) chaos  -  Важна тема!
(24/12/2014 - 07:05 AM) chaos  -  Весели празници beer.gif

 
Нов отговорНова тема
 Проблем с влизането в Battle-Net !!!
AguaDeVida
коментарSep 18 2011, 06:26 PM
Коментар #1


Група: Потребители
Коментари: 35

Здравейте !!

Проблемът е следният. Свалям торента който е показан в сайта (от замунда) инсталирам права всичко обаче когато цъкна и ми излиза : ( Unable to Identify Version).. Четох бая в форума обаче без резултат..


Благодаря предварително ..


Прикачен файл  Sin_t__237_tulo.jpg ( 247.88k ) Брой сваляния: 28


--------------------
 
chaos
коментарSep 18 2011, 07:34 PM
Коментар #2


Група: Собственик
Коментари: 732
Град: Пловдив
Скаип:
Акаунт:kills

Привет, AguaDeVida

Първо добре дошъл в DiabloBG, надяваме се сървъра да Ви допада.
---------------------------
Сега да скочим на въпроса - този проблем идва от Windows 7 и решението му е просто - дясното копче върху иконата 'Run As Administrator'.
Когато инсталирате Diablo в C:/programs blqh's/ самия battle net се опитва да създаде лог който дава отчет за състоянието на bnet и тн, но тъй като вие стартирате програма като потребител, а тя иска да създаде лог в папка която са необходими администраторски права се получава конфликт и следователно неуспешен опит за свързване.
(скоро в тази тема ще дам и перманентно решение на проблема).

Ето как да решите проблема веднъж завинаги.
1. Properties на иконата на Diablo -> Compatibility -> най-долу слагате тикчето на Run as administrator
---------------------------
Поздрави,
DiabloBG@Team


--------------------
 
AguaDeVida
коментарSep 18 2011, 11:42 PM
Коментар #3


Група: Потребители
Коментари: 35

Цитат(kills @ Sep 18 2011, 07:34 PM) *
Привет, AguaDeVida

Първо добре дошъл в DiabloBG, надяваме се сървъра да Ви допада.
---------------------------
Сега да скочим на въпроса - този проблем идва от Windows 7 и решението му е просто - дясното копче върху иконата 'Run As Administrator'.
Когато инсталирате Diablo в C:/programs blqh's/ самия battle net се опитва да създаде лог който дава отчет за състоянието на bnet и тн, но тъй като вие стартирате програма като потребител, а тя иска да създаде лог в папка която са необходими администраторски права се получава конфликт и следователно неуспешен опит за свързване.
(скоро в тази тема ще дам и перманентно решение на проблема).

Ето как да решите проблема веднъж завинаги.
1. Properties на иконата на Diablo -> Compatibility -> най-долу слагате тикчето на Run as administrator
---------------------------
Поздрави,
DiabloBG@Team


Диаблото се включва единствено през WIN мода и дава същите мизерий... Днес ми се вкючи през обикновенната икона на Диабло обаче зареждаше от порядака на 20 мин. с твойте указания през администратора.. Мисля , че трябва да има някое друго решение или проблемът е в мен.. И друг път съм играл в този сървар през този компютар и си работеше нормално.

Благодаря предварително ! smile.gif


--------------------
 
Tuborg_
коментарOct 6 2011, 11:42 PM
Коментар #4


Група: Експерт
Коментари: 207
Град: София
Скаип:
Акаунт:Tuborg

аз се ядосвам че д2 то не ми е оранжево там кадето е бнетт. и сингле,а се едно играя 1.10 sadsmile.gif там с друида bigsmile.gif


--------------------
  • Beware Comes Alimah
 
Митакофф
коментарNov 22 2011, 01:40 AM
Коментар #5


Група: Потребители
Коментари: 2

Цитат(AguaDeVida @ Sep 18 2011, 11:42 PM) *
Диаблото се включва единствено през WIN мода и дава същите мизерий... Днес ми се вкючи през обикновенната икона на Диабло обаче зареждаше от порядака на 20 мин. с твойте указания през администратора.. Мисля , че трябва да има някое друго решение или проблемът е в мен.. И друг път съм играл в този сървар през този компютар и си работеше нормално.

Благодаря предварително ! smile.gif

Цъкни на D2VidTst и пусни теста да върви. кат свърши му дай отметка на Direct3d:ATI Mobility Radeon HD 4300 series..............
и виж дали ще се оправи по тоя начин
 
crowche
коментарNov 2 2013, 07:01 PM
Коментар #6


Група: Потребители
Коментари: 1
Акаунт:crowmnt

хора, и аз имам сходен проблем..... сходен, защото дори и същото съобщение да излиза, не намирам същото решение за валидно.
Вчера играх именно от този комп, вярно, имах сериозни проблеми докато вляза в б-нет, трябваше първо да вляза в Сингъл, трябваше да рестартирам няколко пъти играта и да включа няколко пъти ВидТест-а, но накрая някак го излъгах и то ме пусна да си напиша Ац и Пас , уви, днес нямах същия късмет, Понеже на компютъра имам два Юзъра, ги сменвах да е единия админ другия не, да са двата админ... накрая единия дори го изтрих, но подобрение нямаше, е , за момент бутнах интернета в цялата къща, но и това не помогна да се докопам до Ац и Пас smile.gif


Ако имате някакви идеи, или знания по въпроса, ще съм повече от благодарен да прочета smile.gif
 

Нов отговорНова тема
2 потребител(и) четат тази тема (2 гости и 0 скрити)
0 Потребител(и):

 

RSS Олекотена версия Час: 13th August 2020 - 10:19 PM